Click or drag to resize

PointCloudAddRange Method (IEnumerablePoint3d)

Appends a collection of points to this point cloud.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public void AddRange(
	IEnumerable<Point3d> points
)

Parameters

points
Type: System.Collections.GenericIEnumerablePoint3d
Points to append.
See Also