Click or drag to resize

Point2dTransform Method

Transforms the present point in place. The transformation matrix acts on the left of the point. i.e.,

result = transformation*point

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.1
Syntax
public void Transform(
	Transform xform
)

Parameters

xform
Type: Rhino.GeometryTransform
Transformation to apply.
See Also