Click or drag to resize

Point2dEpsilonEquals Method

Check that all values in other are within epsilon of the values in this

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.4
Syntax
public bool EpsilonEquals(
	Point2d other,
	double epsilon
)

Parameters

other
Type: Rhino.GeometryPoint2d
epsilon
Type: SystemDouble

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.Geometry.Point2d.EpsilonEquals(Rhino.Geometry.Point2d,System.Double)"]

Implements

IEpsilonComparableTEpsilonEquals(T, Double)
See Also