Click or drag to resize

Point2dDivide Method

Divides a Point2d by a number.

(Provided for languages that do not support operator overloading. You can use the / operator otherwise)

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public static Point2d Divide(
	Point2d point,
	double t
)

Parameters

point
Type: Rhino.GeometryPoint2d
A point.
t
Type: SystemDouble
A number.

Return Value

Type: Point2d
A new point that is coordinate-wise divided by t.
See Also