Point2dGetHashCode Method |
Computes a hash number that represents the current point.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Syntax public override int GetHashCode()
Public Overrides Function GetHashCode As Integer
Return Value
Type:
Int32A hash code that is not unique for each point.
See Also