Click or drag to resize

MatrixTranspose Method

Modifies this matrix to be its transpose.

This is like swapping rows with columns.

http://en.wikipedia.org/wiki/Transpose

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool Transpose()

Return Value

Type: Boolean
true if operation succeeded; otherwise false.
See Also