Modifies this matrix to become its own inverse.
Matrix might be non-invertible (singular) and the return value will be false.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool Invert(
double zeroTolerance
)
Public Function Invert (
zeroTolerance As Double
) As Boolean
Parameters
- zeroTolerance
- Type: SystemDouble
The admitted tolerance for 0.
Return Value
Type:
Booleantrue if operation succeeded; otherwise false.
See Also