Exchanges two rows.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool SwapRows(
int rowA,
int rowB
)
Public Function SwapRows (
rowA As Integer,
rowB As Integer
) As Boolean
Parameters
- rowA
- Type: SystemInt32
A first row. - rowB
- Type: SystemInt32
Another row.
Return Value
Type:
Booleantrue if operation succeeded; otherwise false.
See Also