Click or drag to resize

MatrixSwapColumns Method

Exchanges two columns.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool SwapColumns(
	int columnA,
	int columnB
)

Parameters

columnA
Type: SystemInt32
A first column.
columnB
Type: SystemInt32
Another column.

Return Value

Type: Boolean
true if operation succeeded; otherwise false.
See Also