Click or drag to resize

MatrixGetHashCode Method

Gets the hash code for this matrix. The hash code will change when the matrix changes so you cannot change matrices while they are stored in hash tables.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public override int GetHashCode()

Return Value

Type: Int32
Hash code.
See Also