IntersectionMeshMeshFast Method |
This is an old overload kept for compatibility. Overlaps and near misses are ignored.
Namespace:
Rhino.Geometry.Intersect
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public static Line[] MeshMeshFast(
Mesh meshA,
Mesh meshB
)
Public Shared Function MeshMeshFast (
meshA As Mesh,
meshB As Mesh
) As Line()
Parameters
- meshA
- Type: Rhino.GeometryMesh
First mesh for intersection. - meshB
- Type: Rhino.GeometryMesh
Second mesh for intersection.
Return Value
Type:
LineAn array of intersection line segments, or null if no intersections were found.
See Also