MeshVertexNormalListSetNormals Method |
Sets all normal vectors in one go. This method destroys the current normal array if it exists.
Namespace:
Rhino.Geometry.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool SetNormals(
Vector3f[] normals
)
Public Function SetNormals (
normals As Vector3f()
) As Boolean
Parameters
- normals
- Type: Rhino.GeometryVector3f
Normals for the entire mesh.
Return Value
Type:
Booleantrue on success, false on failure.
See Also