RhinoCommon API
RhinoCommon API
Namespaces
Rhino.Geometry.Collections
MeshVertexNormalList Class
MeshVertexNormalList Methods
Add Method
AddRange Method
Clear Method
ComputeNormals Method
Destroy Method
Flip Method
GetEnumerator Method
SetNormal Method
SetNormals Method
ToFloatArray Method
UnitizeNormals Method
MeshVertexNormalList
Clear Method
Clears the vertex normal collection on the mesh.
Namespace:
Rhino.Geometry.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since:
5.0
Syntax
C#
VB
Copy
public
void
Clear
()
Public
Sub
Clear
Implements
ICollection
T
Clear
IList
Clear
See Also
Reference
MeshVertexNormalList Class
Rhino.Geometry.Collections Namespace
Rhino 8.13.24317.13000 (2024-11-12)
Copyright © 2009-2024 Robert McNeel & Associates
Report wishes and bugs at discourse.mcneel.com