MeshVertexNormalListAddRange Method |
Appends a collection of normal vectors.
Namespace:
Rhino.Geometry.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool AddRange(
Vector3f[] normals
)
Public Function AddRange (
normals As Vector3f()
) As Boolean
Parameters
- normals
- Type: Rhino.GeometryVector3f
Normals to append.
Return Value
Type:
Booleantrue on success, false on failure.
See Also