MeshVertexNormalListAdd Method (Single, Single, Single) |
Adds a new vertex normal at the end of the list.
Namespace:
Rhino.Geometry.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public int Add(
float x,
float y,
float z
)
Public Function Add (
x As Single,
y As Single,
z As Single
) As Integer
Parameters
- x
- Type: SystemSingle
X component of new vertex normal. - y
- Type: SystemSingle
Y component of new vertex normal. - z
- Type: SystemSingle
Z component of new vertex normal.
Return Value
Type:
Int32The index of the newly added vertex normal.
See Also