MeshVertexNormalListAdd Method (Vector3d) |
Adds a new vertex normal at the end of the list.
Namespace:
Rhino.Geometry.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public int Add(
Vector3d normal
)
Public Function Add (
normal As Vector3d
) As Integer
Parameters
- normal
- Type: Rhino.GeometryVector3d
new vertex normal.
Return Value
Type:
Int32The index of the newly added vertex normal.
See Also