MeshVertexNormalListAdd Method (Vector3f) |
Adds a new vertex normal at the end of the list.
Namespace:
Rhino.Geometry.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public int Add(
Vector3f normal
)
Public Function Add (
normal As Vector3f
) As Integer
Parameters
- normal
- Type: Rhino.GeometryVector3f
new vertex normal.
Return Value
Type:
Int32The index of the newly added vertex normal.
See Also