MeshVertexNormalListAdd Method (Double, Double, Double) |
Adds a new vertex normal at the end of the list.
Namespace:
Rhino.Geometry.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public int Add(
double x,
double y,
double z
)
Public Function Add (
x As Double,
y As Double,
z As Double
) As Integer
Parameters
- x
- Type: SystemDouble
X component of new vertex normal. - y
- Type: SystemDouble
Y component of new vertex normal. - z
- Type: SystemDouble
Z component of new vertex normal.
Return Value
Type:
Int32The index of the newly added vertex normal.
See Also