BoundingBoxTransform Method |
Updates this bounding box to be the smallest axis aligned
bounding box that contains the transformed result of its 8 original corner
points.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool Transform(
Transform xform
)
Public Function Transform (
xform As Transform
) As Boolean
Parameters
- xform
- Type: Rhino.GeometryTransform
A transform.
Return Value
Type:
Booleantrue if this operation is successful; otherwise false.
See Also