Click or drag to resize

BoundingBoxMakeValid Method

Ensures that the box is defined in an increasing fashion along X, Y and Z axes. If the Min or Max points are unset, this function will not change the box.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool MakeValid()

Return Value

Type: Boolean
true if the box was made valid, false if the box could not be made valid.
See Also