Click or drag to resize

BoundingBoxUnion Method

Overload List
  NameDescription
Public methodUnion(BoundingBox)
Updates this BoundingBox to represent the union of itself and another box.
Public methodUnion(Point3d)
Updates this BoundingBox to represent the union of itself and a point.
Public methodStatic memberUnion(BoundingBox, BoundingBox)
Returns a new BoundingBox that represents the union of boxes a and b.
Public methodStatic memberUnion(BoundingBox, Point3d)
Returns a new BoundingBox that represents the union of a bounding box and a point.
Top
See Also