Click or drag to resize

BoundingBoxGetEdges Method

Gets an array of the 12 edges of this box.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public Line[] GetEdges()

Return Value

Type: Line
If the bounding box IsValid, the 12 edges; otherwise, null.
See Also