Click or drag to resize

ObjectTableAddPointCloud Method (IEnumerablePoint3d, ObjectAttributes)

Adds a point cloud object to the document.

Namespace:  Rhino.DocObjects.Tables
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public Guid AddPointCloud(
	IEnumerable<Point3d> points,
	ObjectAttributes attributes
)

Parameters

points
Type: System.Collections.GenericIEnumerablePoint3d
A list, an array or any enumerable set of points.
attributes
Type: Rhino.DocObjectsObjectAttributes
attributes to apply to point cloud.

Return Value

Type: Guid
A unique identifier for the object.
See Also