Click or drag to resize

ObjectTableAddPointCloud Method (PointCloud, ObjectAttributes)

Adds a point cloud object to the document.

Namespace:  Rhino.DocObjects.Tables
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public Guid AddPointCloud(
	PointCloud cloud,
	ObjectAttributes attributes
)

Parameters

cloud
Type: Rhino.GeometryPointCloud
PointCloud to add.
attributes
Type: Rhino.DocObjectsObjectAttributes
Attributes to apply to point cloud.

Return Value

Type: Guid
A unique identifier for the object.
See Also