Click or drag to resize

ObjectTableAddPointCloud Method (PointCloud)

Adds a point cloud object to the document.

Namespace:  Rhino.DocObjects.Tables
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public Guid AddPointCloud(
	PointCloud cloud
)

Parameters

cloud
Type: Rhino.GeometryPointCloud
PointCloud to add.

Return Value

Type: Guid
A unique identifier for the object.
See Also