Click or drag to resize

ObjectTableAddPointCloud Method (IEnumerablePoint3d)

Adds a point cloud object to the document.

Namespace:  Rhino.DocObjects.Tables
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public Guid AddPointCloud(
	IEnumerable<Point3d> points
)

Parameters

points
Type: System.Collections.GenericIEnumerablePoint3d
A list, an array or any enumerable set of points.

Return Value

Type: Guid
A unique identifier for the object.
See Also