HatchPatternTableDelete Method (HatchPattern, Boolean) |
Deletes a hatch pattern from the table.
Namespace:
Rhino.DocObjects.Tables
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax public bool Delete(
HatchPattern item,
bool quiet
)
Public Function Delete (
item As HatchPattern,
quiet As Boolean
) As Boolean
Parameters
- item
- Type: Rhino.DocObjectsHatchPattern
The hatch pattern to delete. - quiet
- Type: SystemBoolean
If true, no warning message box appears if hatch pattern cannot be deleted.
Return Value
Type:
Booleantrue if successful, false otherwise.
See Also