HatchPatternTableDelete Method (Int32, Boolean) |
Deletes a hatch pattern from the table.
Namespace:
Rhino.DocObjects.Tables
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 7.0
Syntax public bool Delete(
int hatchPatternIndex,
bool quiet
)
Public Function Delete (
hatchPatternIndex As Integer,
quiet As Boolean
) As Boolean
Parameters
- hatchPatternIndex
- Type: SystemInt32
The index of the hatch pattern to delete. - quiet
- Type: SystemBoolean
If true, no warning message box appears if hatch pattern cannot be deleted.
Return Value
Type:
Booleantrue if successful, false otherwise.
See Also