HatchPatternTableDelete Method (Int32) |
Deletes a hatch pattern from the table.
Namespace:
Rhino.DocObjects.Tables
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 7.0
Syntax public bool Delete(
int hatchPatternIndex
)
Public Function Delete (
hatchPatternIndex As Integer
) As Boolean
Parameters
- hatchPatternIndex
- Type: SystemInt32
The index of the hatch pattern to delete.
Return Value
Type:
Booleantrue if successful, false otherwise.
See Also