HatchPatternTableDelete Method (HatchPattern) |
Deletes a hatch pattern from the table.
Namespace:
Rhino.DocObjects.Tables
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax public override bool Delete(
HatchPattern item
)
Public Overrides Function Delete (
item As HatchPattern
) As Boolean
Parameters
- item
- Type: Rhino.DocObjectsHatchPattern
The hatch pattern to delete.
Return Value
Type:
Booleantrue if successful, false otherwise.
See Also