Click or drag to resize

HistoryRecordSetPoint3ds Method

[Missing <summary> documentation for "M:Rhino.DocObjects.HistoryRecord.SetPoint3ds(System.Int32,System.Collections.Generic.IEnumerable{Rhino.Geometry.Point3d})"]

Namespace:  Rhino.DocObjects
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool SetPoint3ds(
	int id,
	IEnumerable<Point3d> values
)

Parameters

id
Type: SystemInt32

[Missing <param name="id"/> documentation for "M:Rhino.DocObjects.HistoryRecord.SetPoint3ds(System.Int32,System.Collections.Generic.IEnumerable{Rhino.Geometry.Point3d})"]

values
Type: System.Collections.GenericIEnumerablePoint3d

[Missing <param name="values"/> documentation for "M:Rhino.DocObjects.HistoryRecord.SetPoint3ds(System.Int32,System.Collections.Generic.IEnumerable{Rhino.Geometry.Point3d})"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.DocObjects.HistoryRecord.SetPoint3ds(System.Int32,System.Collections.Generic.IEnumerable{Rhino.Geometry.Point3d})"]

See Also