Click or drag to resize

HistoryRecordSetVector3ds Method

[Missing <summary> documentation for "M:Rhino.DocObjects.HistoryRecord.SetVector3ds(System.Int32,System.Collections.Generic.IEnumerable{Rhino.Geometry.Vector3d})"]

Namespace:  Rhino.DocObjects
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool SetVector3ds(
	int id,
	IEnumerable<Vector3d> values
)

Parameters

id
Type: SystemInt32

[Missing <param name="id"/> documentation for "M:Rhino.DocObjects.HistoryRecord.SetVector3ds(System.Int32,System.Collections.Generic.IEnumerable{Rhino.Geometry.Vector3d})"]

values
Type: System.Collections.GenericIEnumerableVector3d

[Missing <param name="values"/> documentation for "M:Rhino.DocObjects.HistoryRecord.SetVector3ds(System.Int32,System.Collections.Generic.IEnumerable{Rhino.Geometry.Vector3d})"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.DocObjects.HistoryRecord.SetVector3ds(System.Int32,System.Collections.Generic.IEnumerable{Rhino.Geometry.Vector3d})"]

See Also