Click or drag to resize

HistoryRecordSetPoint3dOnObject Method

[Missing <summary> documentation for "M:Rhino.DocObjects.HistoryRecord.SetPoint3dOnObject(System.Int32,Rhino.DocObjects.ObjRef,Rhino.Geometry.Point3d)"]

Namespace:  Rhino.DocObjects
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool SetPoint3dOnObject(
	int id,
	ObjRef objref,
	Point3d value
)

Parameters

id
Type: SystemInt32

[Missing <param name="id"/> documentation for "M:Rhino.DocObjects.HistoryRecord.SetPoint3dOnObject(System.Int32,Rhino.DocObjects.ObjRef,Rhino.Geometry.Point3d)"]

objref
Type: Rhino.DocObjectsObjRef

[Missing <param name="objref"/> documentation for "M:Rhino.DocObjects.HistoryRecord.SetPoint3dOnObject(System.Int32,Rhino.DocObjects.ObjRef,Rhino.Geometry.Point3d)"]

value
Type: Rhino.GeometryPoint3d

[Missing <param name="value"/> documentation for "M:Rhino.DocObjects.HistoryRecord.SetPoint3dOnObject(System.Int32,Rhino.DocObjects.ObjRef,Rhino.Geometry.Point3d)"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.DocObjects.HistoryRecord.SetPoint3dOnObject(System.Int32,Rhino.DocObjects.ObjRef,Rhino.Geometry.Point3d)"]

See Also