Click or drag to resize

HistoryRecordSetInts Method

[Missing <summary> documentation for "M:Rhino.DocObjects.HistoryRecord.SetInts(System.Int32,System.Collections.Generic.IEnumerable{System.Int32})"]

Namespace:  Rhino.DocObjects
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool SetInts(
	int id,
	IEnumerable<int> values
)

Parameters

id
Type: SystemInt32

[Missing <param name="id"/> documentation for "M:Rhino.DocObjects.HistoryRecord.SetInts(System.Int32,System.Collections.Generic.IEnumerable{System.Int32})"]

values
Type: System.Collections.GenericIEnumerableInt32

[Missing <param name="values"/> documentation for "M:Rhino.DocObjects.HistoryRecord.SetInts(System.Int32,System.Collections.Generic.IEnumerable{System.Int32})"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.DocObjects.HistoryRecord.SetInts(System.Int32,System.Collections.Generic.IEnumerable{System.Int32})"]

See Also