Click or drag to resize

HistoryRecordSetBools Method

[Missing <summary> documentation for "M:Rhino.DocObjects.HistoryRecord.SetBools(System.Int32,System.Collections.Generic.IEnumerable{System.Boolean})"]

Namespace:  Rhino.DocObjects
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool SetBools(
	int id,
	IEnumerable<bool> values
)

Parameters

id
Type: SystemInt32

[Missing <param name="id"/> documentation for "M:Rhino.DocObjects.HistoryRecord.SetBools(System.Int32,System.Collections.Generic.IEnumerable{System.Boolean})"]

values
Type: System.Collections.GenericIEnumerableBoolean

[Missing <param name="values"/> documentation for "M:Rhino.DocObjects.HistoryRecord.SetBools(System.Int32,System.Collections.Generic.IEnumerable{System.Boolean})"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.DocObjects.HistoryRecord.SetBools(System.Int32,System.Collections.Generic.IEnumerable{System.Boolean})"]

See Also