Click or drag to resize

ColorLCHCreateFromXYZ Method

Create the nearest LCH equivalent of an XYZ color.

Namespace:  Rhino.Display
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public static ColorLCH CreateFromXYZ(
	ColorXYZ xyz
)

Parameters

xyz
Type: Rhino.DisplayColorXYZ
Target color in XYZ space.

Return Value

Type: ColorLCH
The LCH equivalent of the XYZ color.
See Also