Click or drag to resize

ColorLCH Methods

The ColorLCH type exposes the following members.

Methods
  NameDescription
Public methodStatic memberCreateFromCMYK
Create the nearest LCH equivalent of a CMYK color.
Public methodStatic memberCreateFromHSL
Create the nearest LCH equivalent of an HSL color.
Public methodStatic memberCreateFromLAB
Create the nearest LCH equivalent of a LAB color.
Public methodStatic memberCreateFromRGBA
Create the nearest LCH equivalent of an RGBA color.
Public methodStatic memberCreateFromXYZ
Create the nearest LCH equivalent of an XYZ color.
Public methodMakePositive
Ensure the Chromaticity of this color is positive.
Top
See Also