Click or drag to resize

ColorLCHCreateFromHSL Method

Create the nearest LCH equivalent of an HSL color.

Namespace:  Rhino.Display
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public static ColorLCH CreateFromHSL(
	ColorHSL hsl
)

Parameters

hsl
Type: Rhino.DisplayColorHSL
Target color in HSL space.

Return Value

Type: ColorLCH
The LCH equivalent of the HSL color.
See Also