ColorLCHCreateFromRGBA Method |
Create the nearest LCH equivalent of an RGBA color.
Namespace:
Rhino.Display
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 7.1
Syntax public static ColorLCH CreateFromRGBA(
ColorRGBA rgb
)
Public Shared Function CreateFromRGBA (
rgb As ColorRGBA
) As ColorLCH
Parameters
- rgb
- Type: Rhino.DisplayColorRGBA
Target color in RGBA space.
Return Value
Type:
ColorLCHThe LCH equivalent of the RGBA color.
See Also