ColorLCHCreateFromLAB Method |
Create the nearest LCH equivalent of a LAB color.
Namespace:
Rhino.Display
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public static ColorLCH CreateFromLAB(
ColorLAB lab
)
Public Shared Function CreateFromLAB (
lab As ColorLAB
) As ColorLCH
Parameters
- lab
- Type: Rhino.DisplayColorLAB
Target color in LAB space.
Return Value
Type:
ColorLCHThe LCH equivalent of the LAB color.
See Also