ColorHSVCreateFromXYZ Method |
Create the nearest HSV equivalent of an XYZ color.
Namespace:
Rhino.Display
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax public static ColorHSV CreateFromXYZ(
ColorXYZ xyz
)
Public Shared Function CreateFromXYZ (
xyz As ColorXYZ
) As ColorHSV
Parameters
- xyz
- Type: Rhino.DisplayColorXYZ
Target color in XYZ space.
Return Value
Type:
ColorHSVThe HSV equivalent of the XYZ color.
See Also