ColorHSVCreateFromLAB Method |
Create the nearest HSV equivalent of a LAB color.
Namespace:
Rhino.Display
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax public static ColorHSV CreateFromLAB(
ColorLAB lab
)
Public Shared Function CreateFromLAB (
lab As ColorLAB
) As ColorHSV
Parameters
- lab
- Type: Rhino.DisplayColorLAB
Target color in LAB space.
Return Value
Type:
ColorHSVThe HSV equivalent of the LAB color.
See Also