Click or drag to resize

ColorHSV Methods

The ColorHSV type exposes the following members.

Methods
  NameDescription
Public methodStatic memberCreateFromCMYK
Create the nearest HSV equivalent of a CMYK color.
Public methodStatic memberCreateFromHSL
Constructs the nearest HSV equivalent of an HSL color.
Public methodStatic memberCreateFromLAB
Create the nearest HSV equivalent of a LAB color.
Public methodStatic memberCreateFromLCH
Create the nearest HSV equivalent of a LCH color.
Public methodStatic memberCreateFromRGBA
Create the nearest HSV equivalent of a RGBA color.
Public methodStatic memberCreateFromXYZ
Create the nearest HSV equivalent of an XYZ color.
Public methodToArgbColor
Convert HSV color to an equivalent System.Drawing.Color.
Top
See Also