Click or drag to resize

ColorHSVCreateFromHSL Method

Constructs the nearest HSV equivalent of an HSL color.

Namespace:  Rhino.Display
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public static ColorHSV CreateFromHSL(
	ColorHSL hsl
)

Parameters

hsl
Type: Rhino.DisplayColorHSL
Target color in HSL space.

Return Value

Type: ColorHSV
The HSV equivalent of the HSL color.
See Also