Click or drag to resize

ColorHSVCreateFromLCH Method

Create the nearest HSV equivalent of a LCH color.

Namespace:  Rhino.Display
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public static ColorHSV CreateFromLCH(
	ColorLCH lch
)

Parameters

lch
Type: Rhino.DisplayColorLCH
Target color in LCH space.

Return Value

Type: ColorHSV
The HSV equivalent of the LCH color.
See Also