ColorHSLCreateFromXYZ Method |
Create the nearest HSL equivalent of an XYZ color.
Namespace:
Rhino.Display
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public static ColorHSL CreateFromXYZ(
ColorXYZ xyz
)
Public Shared Function CreateFromXYZ (
xyz As ColorXYZ
) As ColorHSL
Parameters
- xyz
- Type: Rhino.DisplayColorXYZ
Target color in XYZ space.
Return Value
Type:
ColorHSLThe HSL equivalent of the XYZ color.
See Also