Click or drag to resize

ColorHSLCreateFromRGBA Method

Create the nearest HSL equivalent of a RGBA color.

Namespace:  Rhino.Display
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.0
Syntax
public static ColorHSL CreateFromRGBA(
	ColorRGBA rgba
)

Parameters

rgba
Type: Rhino.DisplayColorRGBA
Target color in RGBA space.

Return Value

Type: ColorHSL
The HSL equivalent of the RGBA color.
See Also