ColorHSLCreateFromHSV Method |
Constructs the nearest HSL equivalent of an HSV color.
Namespace:
Rhino.Display
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax public static ColorHSL CreateFromHSV(
ColorHSV hsv
)
Public Shared Function CreateFromHSV (
hsv As ColorHSV
) As ColorHSL
Parameters
- hsv
- Type: Rhino.DisplayColorHSV
Target color in HSV space.
Return Value
Type:
ColorHSLThe HSL equivalent of the HSV color.
See Also