Click or drag to resize

ColorHSL Methods

The ColorHSL type exposes the following members.

Methods
  NameDescription
Public methodStatic memberCreateFromCMYK
Create the nearest HSL equivalent of a CMYK color.
Public methodStatic memberCreateFromHSV
Constructs the nearest HSL equivalent of an HSV color.
Public methodStatic memberCreateFromLAB
Create the nearest HSL equivalent of a LAB color.
Public methodStatic memberCreateFromLCH
Create the nearest HSL equivalent of a LCH color.
Public methodStatic memberCreateFromRGBA
Create the nearest HSL equivalent of a RGBA color.
Public methodStatic memberCreateFromXYZ
Create the nearest HSL equivalent of an XYZ color.
Public methodToArgbColor
Convert HSL color to an equivalent System.Drawing.Color.
Top
See Also