ColorHSLCreateFromLAB Method |
Create the nearest HSL equivalent of a LAB color.
Namespace:
Rhino.Display
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public static ColorHSL CreateFromLAB(
ColorLAB lab
)
Public Shared Function CreateFromLAB (
lab As ColorLAB
) As ColorHSL
Parameters
- lab
- Type: Rhino.DisplayColorLAB
Target color in LAB space.
Return Value
Type:
ColorHSLThe HSL equivalent of the LAB color.
See Also